Hi Christian.
Amazing app! - Thank you.
Im trying desperately to paste audio into everest using the IOS pasteboard, however the "paste" button appears and when tapped nothing happens.
I've tried a few different bitrates and file formats, but still no joy.
Is the feature intended to be operational?


  • That sounds like a possible bug... I will need some help from you to repeat the behavior on my end...

    I was just able to copy audio from one recorded Everest track to another empty track on my iPhone 6 Plus, iOS version 9.3.2. I was also able to copy a wav file from AudioShare and paste it into Everest using the General Pasteboard (not the AudioCopy paste board).

    To copy from a playing Everest track to the general pasteboard: Go to the settings menu in Everest (via the gear icon), then scroll down to the "Save or Copy Loops" section, then clock on the Copy button (while the loop is playing). The status of the loop next to the Copy button will change to "Loop Copied" when it has successfully copied to the general pasteboard. From there you _should_ be able to paste that into an empty loop. Once pasted the loop will start in the paused state, so you will need to press the pause/play button to start playback.

    Again, if that doesn't work, please let me know which version of iOS and which version of which device you are using and I can investigate further.
  • Interesting. I purchased AudioShare to simulate your test, and copy/paste from that app appears to work.
    I havnt looked at the pasteboard API's though I suspect different file formats may have both correct and "not so correct" methods of implementing the copy. Given the nature of AudioShare, maybe they've gone to the effort of handling audio correctly.
    Anywayz, PasteBoard seems to be an awesome app that fits my needs perfectly anyway, so thats a double win.
    Thanks for taking a look Christian.
Sign In or Register to comment.