Audiobus recording

Hi! Just bought Everest and am looking forward to using it. However, when I try to record an instrument with Everest in the Audiobus output slot, my iPad records through the microphone, and not directly from the app in the Audiobus input slot. Any idea what I am doing wrong?

Any help appreciated!


  • Hi Alan,

    You probably need to select one of the Audiobus input's from Everest's input routing menu. You will find it under:

    Settings (the gear icon) / Input Routing (in the "Mixer" section) / Input Assignments for Loops 1-4 / AUDIOBUS section (where you will see stereo and mono options for up to 4 independent input stream options).

    Let me know if that helps get you up and running.
  • Thanks Christian - since posting I've realised that I need to do some configuring. Starting to get things to work now, Thanks!
Sign In or Register to comment.